La fonction SOMME

Dans cet article de la formation Excel, vous allez découvrir comment utiliser la fonction SOMME très facilement, en plus d’une astuce pour calculer le grand total d’une plage de cellule.
La fonction SOMME


La fonction SOMME

Elle est plus utilisée, la fonction SOMME, et comme vous le savez, permet d’effectuer une addition de plusieurs nombres ou de calculer des totaux. La fonction SOMME est une fonction qui fait partie de la catégorie Maths et trigonométrie.

Somme est une fonction de Math et trigonométrie


Voici la syntaxe de la fonction SOMME :

= SOMME (nombre1 ;nombre2 ;….)

Les arguments nombre1, nombre2, nombre3… etc peuvent être des nombres, des références de cellules ou des références de plages de cellules qui contiennent bien sûr des nombres.

Par exemple, vous pouvez taper directement dans une cellule la formule suivante: =SOMME(250;1000;690;9000) si vous voulez qu’Excel calcule la somme de ces nombres. Ce qui donne 10940.

Utilisation simple de la fonction Somme


Et quand vous travaillez sur un tableau de données, et que vous aimez calculer la somme des nombres qui se trouvent dans une plage de cellule, ce qui est favorable c’est d’indiquer des références de cellules dans les arguments de la fonction SOMME au lieu de ces nombres :

Exemple:
= SOMME (B2:B5)

Utilisation de référence de cellules dans les arguments de la fonction somme


En effet, et lorsqu’un nombre contenu dans une cellule de cette plage est modifié, le calcul est mis à jour automatiquement.

Mise à jour automatique de la somme


Comment insérer la fonction SOMME ?

Dans notre article Les fonctions Excel : Définition, types et méthodes d’insertion, nous avons expliqué toutes les méthodes que pouvez suivre pour insérer une fonction quelconque dans Excel.

Somme automatique dans Excel

Dans cet exemple nous voulons calculer le total des ventes réalisées par VendeurX
  • Sélectionnez donc la cellule B9 qui va afficher le résultat
  • Puis cliquez sur Somme automatique dans le groupe Edition sous l’onglet Accueil.
Sélectionner la fonction somme automatique

  • Excel insère la fonction SOMME et sélectionne la plage de cellule qui contient les nombres à additionner. Si vous êtes d’accord tapez Entrée, si non sélectionnez la plage désirée et tapez Entrée.
Insértion de la fonction somme automatique



Note : pour valider aussi la fonction SOMME, vous pouvez cliquer sur le bouton Entrée dans la barre de formule.

Valider la fonction somme en cliquant sur le bouton Entrée dans la barre de formule


Insérer la somme automatique en utilisant un raccourci clavier

  • Dans cet exemple sélectionnez la cellule C9 puis composez sur le clavier Al + =
  • Tapez Entrée en fin.
Insérer la somme automatique en utilisant un raccourci clavier



Utiliser la fonction SOMME pour des cellules non contiguës

  • En prenant l’exemple suivant, et dans la cellule C12 tapez =SOMME( ou cliquez sur le nom de la fonction SOMME dans la liste qui s’affiche.
  • Sélectionnez la première plage de cellules puis tapez point-virgule, ensuite sélectionnez la deuxième plage de cellules. (Faites la même chose pour insérer d’autres références de cellules)
  • Fermez la parenthèse et tapez Entrée.
Utiliser la fonction somme pour des cellules non contiguës



Insérer la fonction SOMME en appliquant un style de tableau

Excel vous permet de choisir d’appliquer à votre tableau de données un style de tableau prédéfini qui vous fournit plusieurs outils tels que une mise en forme des lignes et des colonnes de votre tableau, un sous total …etc

Pour plus de détails consulter l’article : Que gagnez-vous en utilisant l'outil Mettre sous forme de tableau ?

  • Pour insérer donc la fonction SOMME, sélectionnez votre tableau et sous l’onglet Accueil dans le groupe Style, cliquez sur Mettre sous forme de tableau et choisissez un style désiré.
Choisir un style de tableau

  • Cliquez sur Ok pour valider la création du style choisi.
  • Cliquez ensuite sur le nouvel onglet affiché Outils tableau Création puis cochez l’option Ligne des totaux.
Insérer une ligne des totaux

  • La ligne des totaux apparaît donc en bas du tableau.
  • Sélectionnez la cellule où va s’afficher le total, (si ce n’est déjà fait) puis cliquez sur la flèche qui apparaît et sélectionnez Somme.
Calculer le sous total en utilisant la ligne sous totaux

  • Excel effectue alors le calcul nécessaire.

Calculer le grand total d’une plage de cellule en un clic

Dans cet exemple nous allons calculer rapidement les totaux des lignes et des colonnes et le total général d'une la plage de cellules.

Calculer le grand total d’une plage de cellule

  • Pour cela, sélectionnez la plage de cellules en plus des cellules qui vont afficher les totaux.
  • Cliquez maintenant sur Somme automatique.
  • Et voilà !
Calculer plusieurs totaux en un seul clic


Calculer la somme des nombres d’une colonne ou d’une ligne entière

La syntaxe de la fonction sera comme ça si on veut par exemple:
  • Calculer le total de la colonne B:     = SOMME (B:B)

  • Calculer le total de la ligne 4 :          = SOMME (4:4)


Note: La fonction doit être insérée dans une cellule qui n'appartient à la ligne ou à la colonne référencée.
SHARE

Excel Info

  • Image
  • Image
  • Image
  • Image
  • Image